The Evil Twins

Next Upgrade

Talk about technical stuff; hardware, software etc. etc.
User avatar
SpaceMadMonkey
God-like
God-like
Posts: 1310
Joined: Fri Apr 02, 2010 1:03 pm
Location: Northampton, UK.

Re: Next Upgrade

Postby SpaceMadMonkey » Sat Jan 02, 2016 12:59 pm

My P8P67-M Pro Bios Settings

BCLK Freqency: 100
Memory Frequency: Manual
OC Tuner: DO NOT USE
EPU Power Saving Mode: Disabled
Turbo Ratio: 45

DRAM Timing Control: Auto

CPU Power Management:
CPU Ratio: Auto
Enhanced Intel SpeedStep Technology: Enabled
Turbo Mode: Enabled
Turbo Ratio: Auto
Additional Turbo Voltage: 0.088
All other settings leave on Auto

Offset Mode Sign: +
CPU Offset Voltage: 0.030
DRAM Voltage: 1.650v
VCCIO Voltage: 1.060v
PCH Voltage: 1.050v
Load-Line Calibration: Disabled (voltage spikes if enabled)
CPU Spread Spectrum: Disabled
Image

User avatar
Capt Birdshit
God-like
God-like
Posts: 1097
Joined: Tue Mar 30, 2010 12:17 am
Location: Carlisle

Re: Next Upgrade

Postby Capt Birdshit » Sat Jan 02, 2016 1:40 pm

Currently set to the following for testing:

Also set

Turbo Mode: Enabled
Turbo Ratio: Auto
ATV - 0.088 (same as you monk; was going to go for 0.004 at first so will see how it goes)

within CPU settings and changed CPU Offset to 0.005
Attachments
160102131750.jpg
160102131750.jpg (130.47 KiB) Viewed 1036 times
160102131804.jpg
160102131804.jpg (152.79 KiB) Viewed 1036 times
160102131821.jpg
160102131821.jpg (142.22 KiB) Viewed 1036 times
160102131741.jpg
160102131741.jpg (131.41 KiB) Viewed 1036 times
Image

User avatar
SpaceMadMonkey
God-like
God-like
Posts: 1310
Joined: Fri Apr 02, 2010 1:03 pm
Location: Northampton, UK.

Re: Next Upgrade

Postby SpaceMadMonkey » Sat Jan 02, 2016 2:28 pm

My memory timings are still set to 'Auto' at the moment.

---

Ive lowered my settings as below.

Turbo Ratio: 44
Additional Turbo Voltage: 0.044
CPU Offset Voltage: 0.025

4.5Ghz was unstable but 4.4 is running well on these settings.

---

My GPU I have OCed a little increasing the below.

Core from 1020 to 1120 (+100Mhz)
Memory from 1502 to 1652 (+150Mhz)
I had to increase the Power limit to 130% (Originally on 100%) and Temp Limit from 80c to 90c

Running at 86c with GPU and CPU at 100% load.

Not to bad so far.
Image

User avatar
SpaceMadMonkey
God-like
God-like
Posts: 1310
Joined: Fri Apr 02, 2010 1:03 pm
Location: Northampton, UK.

Re: Next Upgrade

Postby SpaceMadMonkey » Sat Jan 02, 2016 5:09 pm

Ok, finished for now.

4.4Ghz on my CPU, an extra 100Mhz on my GPU core and nearly 200Mhz on GPU mem.
Image

User avatar
Capt Birdshit
God-like
God-like
Posts: 1097
Joined: Tue Mar 30, 2010 12:17 am
Location: Carlisle

Re: Next Upgrade

Postby Capt Birdshit » Sun Jan 03, 2016 4:39 pm

Had to take myself back to defaults for a bit of time as from testing it was getting too hot; Took my heatsink off and re-applied thermal paste which appeared to make a massive difference. So today i have again tested things out and got things fairly stable i think.

I have went from the following default settings:

160103130654.jpg
160103130654.jpg (129.15 KiB) Viewed 1026 times

160103130704.jpg
160103130704.jpg (127.69 KiB) Viewed 1026 times

160103130714.jpg
160103130714.jpg (154.22 KiB) Viewed 1026 times

160103130721.jpg
160103130721.jpg (124.71 KiB) Viewed 1026 times
Image

User avatar
Capt Birdshit
God-like
God-like
Posts: 1097
Joined: Tue Mar 30, 2010 12:17 am
Location: Carlisle

Re: Next Upgrade

Postby Capt Birdshit » Sun Jan 03, 2016 4:43 pm

To the following, although i have dropped the ratio from 44 (4.4ghz) to 42 (4.2ghz) for now and will steadily increase that depending on how hot it gets in games:

160103130910.jpg
160103130910.jpg (131.1 KiB) Viewed 1026 times

160103131014.jpg
160103131014.jpg (130.08 KiB) Viewed 1026 times

160103130925.jpg
160103130925.jpg (124.79 KiB) Viewed 1026 times

160103130920.jpg
160103130920.jpg (154.22 KiB) Viewed 1026 times
Image

User avatar
SpaceMadMonkey
God-like
God-like
Posts: 1310
Joined: Fri Apr 02, 2010 1:03 pm
Location: Northampton, UK.

Re: Next Upgrade

Postby SpaceMadMonkey » Sun Jan 03, 2016 9:44 pm

Awesome! Shame about you're cooling else you could possibly push it even further, read people getting it to 4.8 with decent cooling.
Image

User avatar
Capt Birdshit
God-like
God-like
Posts: 1097
Joined: Tue Mar 30, 2010 12:17 am
Location: Carlisle

Re: Next Upgrade

Postby Capt Birdshit » Mon Jan 04, 2016 1:32 pm

Now just to decide on the graphics card to go in there now. Going to be ordered in the first 2 weeks of February so as long as the CPU doesn't melt before then, need to decide on what i'm going for!
Image

User avatar
Capt Birdshit
God-like
God-like
Posts: 1097
Joined: Tue Mar 30, 2010 12:17 am
Location: Carlisle

Re: Next Upgrade

Postby Capt Birdshit » Fri Feb 05, 2016 1:13 pm

Sorted my old GPU, lowered the CPU Offset on the bios and so far its been OK.
Ordered my new card - went for the MSI: http://www.amazon.co.uk/gp/product/B00N ... 1_1&sr=8-1

Thought it would take a chance and go with MSI as oppose to Gigabyte - the G1 version i wanted was over £10 extra which i didn't feel warranted it: http://www.amazon.co.uk/gp/product/B00N ... _qh_dp_hza
Image

User avatar
SpaceMadMonkey
God-like
God-like
Posts: 1310
Joined: Fri Apr 02, 2010 1:03 pm
Location: Northampton, UK.

Re: Next Upgrade

Postby SpaceMadMonkey » Fri Feb 05, 2016 11:56 pm

Both my 760GTX are MSI and I think they are solid cards so I think you pick was good.

You'll have to let me know if it works in you're rig as the 970 GTX that I had previously wouldnt boot but when I sent it back they said they had no issues.
Image


Return to “Tech Talk”

Who is online

Users browsing this forum: No registered users and 2 guests

cron